底部竖立选股公式源码及成功率

  • 栏目:欧宝品牌 时间:2021-06-06 16:23 分享新闻到:
<返回列表

条件选股:底部竖立[日线]成功率测试

测试股票数:4499

共发出信号:15242成功信号:7220战败信号:7816未完善信号:206

信号发出率:83.93%平均成功率:48.02%成功率达到50%的股票数有:55.72%

收好1总平均:16.97%最大平均收好1: 中原传媒 5579.03%  最幼平均收好1: 新华文轩 0.00%

收好2总平均:5.93%最大平均收好2: 中原传媒 4497.56%  最幼平均收好2: *ST西域 -35.11%

公式源码:

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;KK:=EMA(SMA(RG,3,1),2);DD:=SMA(KK,3,1);VAR11:=1;VAR22:=((((2*CLOSE)+HIGH)+LOW) / 4);VAR33:=LLV(LOW,5);VAR44:=HHV(HIGH,4);C1:=(EMA((((VAR22-VAR33)/(VAR44-VAR33))*100),4)*VAR11);C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR11);TJ1:=CROSS(C1,C2);TJ2:=CROSS(C2,C1);TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,欧宝品牌20))*100;VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;VAR400:=EMA(VAR300,5);VAR500:=3*VAR300-2*VAR400;异行:=CROSS(VAR500,VAR300) AND VAR300<2.1 AND C>O;BV11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);势:=EMA(BV11,3);XG:异行 AND 势<5 AND 势>=REF(势,1);

分享新闻到:

更多阅读

通达信主图指标

欧宝品牌 2021-06-13
图片 指标源码: N:=5;M:=13; 上:EMA(C,3),COLORRED,LINETHICK1; 中:EMA(C,5),COLOR00FF00,LINETHICK1; 下:EMA(中,5),...
查看全文

股市:军工板块悄然兴首!机构高关注的

欧宝品牌 2021-06-06
军工板块兴首A股市场常言:“最大的益处抵不过价高,最大的利空抵不过价矮。”近期上证指...
查看全文

涨停基因手段——过左三峰的思想导图,

欧宝品牌 2021-06-06
从量柱角度望,有微添量过左三峰、平量过左三峰、倍量过左三峰、缩量过左三峰、梯量过左...
查看全文


Powered by 欧宝体育最新网 @2018 RSS地图 HTML地图

2013-2021 168ty 版权所有