杀啊抄物化主力主图及选股

  • 栏目:欧宝品牌 时间:2021-06-06 16:35 分享新闻到:
<返回列表

杀啊抄物化主力主图及选股序代码   安设后如下图。友谊挑示(指标只是辅助,不作提出) 一切程序均为免费分享,不得挪作他用

图片

生命线:MA(CLOSE,26),COLORRED,LINETHICK2;

STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED;

STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED;

DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;

多头线:EMA(C,1.5),COLOR0000CC;

空头线:EMA(C,5),COLORMAGENTA;

平衡线:EMA(空头线,5),COLORGREEN;

VARF1:=COUNT(CROSS(多头线,平衡线),2)=1;

VARF2:=COUNT(CROSS(空头线,平衡线),2)=1;

ZAI:=FILTER(VARF1 AND VARF2,2);

DRAWTEXT(ZAI,平衡线*0.98,'↖抄物化主力'),COLORYELLOW;

MTM:=CLOSE-REF(CLOSE,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED;

STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE;

白买进:DRAWNULL,NODRAW,COLORWHITE;

黄添仓:DRAWNULL,NODRAW,COLORYELLOW;

蓝跌:DRAWNULL,NODRAW,COLORBLUE;

绿见顶:DRAWNULL,NODRAW,COLORGREEN;

红强势:DRAWNULL,NODRAW,COLORRED;

红蓝调整:DRAWNULL,NODRAW,COLORGRAY;

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'↖杀 '),COLOR4440FF;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),'卖 '),COLORGREEN;

VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;VAR7:=(VAR6-REF(VAR6,欧宝品牌15))/REF(VAR6,15)*100;

DRAWTEXT_FIX(CURRBARSCOUNT=60,0.4,0.01,0,'【微信公多号: CXHZBIAO】'),COLORGREEN; 

VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8);

STICKLINE(VAR7<1*REF(VAR7,1),H,L,0,1),COLORBLUE;

STICKLINE(VAR7<1*REF(VAR7,1),O,C,2.5,1),COLORBLUE;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLORBLACK;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.3,0),COLORBLUE;

STICKLINE(VAR7>1*REF(VAR7,1),H,L,0,1),COLORRED;

STICKLINE(VAR7>1*REF(VAR7,1),O,C,2.5,1),COLORRED;

STICKLINE(VAR7>1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLOR0000DD;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),H,L,0,1),COLORGREEN;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),O,C,2.5,1),COLORGREEN;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1) AND C<O,O,C,2.5,0),COLORGREEN;

买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK1;

STICKLINE(买进条件,O,C,2.5,0),COLORWHITE,LINETHICK2;

添码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

添码条件:=CROSS(C,添码价) AND 添码价>REF(添码价,1);

STICKLINE(添码条件,H,L,0,1),COLORYELLOW,LINETHICK2;

STICKLINE(添码条件,O,C,2.5,0),COLORYELLOW,LINETHICK2;

分享新闻到:

更多阅读

通达信主图指标

欧宝品牌 2021-06-13
图片 指标源码: N:=5;M:=13; 上:EMA(C,3),COLORRED,LINETHICK1; 中:EMA(C,5),COLOR00FF00,LINETHICK1; 下:EMA(中,5),...
查看全文

股市:军工板块悄然兴首!机构高关注的

欧宝品牌 2021-06-06
军工板块兴首A股市场常言:“最大的益处抵不过价高,最大的利空抵不过价矮。”近期上证指...
查看全文

涨停基因手段——过左三峰的思想导图,

欧宝品牌 2021-06-06
从量柱角度望,有微添量过左三峰、平量过左三峰、倍量过左三峰、缩量过左三峰、梯量过左...
查看全文


Powered by 欧宝体育最新网 @2018 RSS地图 HTML地图

2013-2021 168ty 版权所有